Nous sommes actuellement le 29 Fév 2024, 18:12

Le fuseau horaire est UTC-5 heures [Heure d’été]




Publier un nouveau sujet Répondre au sujet  [ 11 message(s) ] 
Auteur Message
 Sujet du message: problème de USB
MessagePublié: 01 Avr 2023, 15:00 
Hors-ligne
Fidèle
Fidèle
Avatar de l’utilisateur

Inscription : 15 Jan 2002, 00:28
Message(s) : 813
Localisation : Baie-Comeau
Bonjour j'ai un HUB USB3 à 4 ports qui se branche sur la carte mère et qui est en avant de ma tour où les emplacement de graveur, quand je branche le récepteur de mon clavier et souris là ( car la réception est meilleur là ) aussitôt que je branche une clef USB en même temps la souris gèle, il faut que je branche le récepteur de mon clavier et souris sur le dessus de ma tour pour que ça fonctionne ( mais sur le dessus la réception est moins bonne ), avez-vous une idée pourquoi ça fait cela?

Merci

P.S. le HUB USB est placer entre mes 2 graveurs, je sais pas si ça peux nuire?

_________________
-----------> Intel I5 4570 @ 3.20 ghz
-----------> Corsair H60 CPU watercooling
-----------> Asus Q87M-E
-----------> 16Gb Corsair DDR3 1600mhz
-----------> EVGA GTX1660 Super 6Gb
-----------> 1 Kingston SSD480 Gb, 1 seagate 500Gb SATA II, 1 WD 3Tb Sata II, 1 WD Element 8Tb externe
-----------> Combo Blu Ray et graveur DVD Liteon iHes208
-----------> ASUS DRW-24B1ST
-----------> Windows 10 Pro 64bits
-----------> Moniteur TV Samsung 75 pouces QN75Q80BA 4K


Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: problème de USB
MessagePublié: 01 Avr 2023, 21:30 
Hors-ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription : 26 Fév 2003, 00:43
Message(s) : 10102
Peut-être que vous pourriez essayez de brancher le récepteur à l'arrière de la tour, c'est ce que je fais et j'ai aucun problème.

_________________
Jean-Gilles Lussier,
Administrateur du site Micro.Info


Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: problème de USB
MessagePublié: 02 Avr 2023, 09:38 
Hors-ligne
Fidèle
Fidèle
Avatar de l’utilisateur

Inscription : 15 Jan 2002, 00:28
Message(s) : 813
Localisation : Baie-Comeau
le problème c'est que ce n'est pas une prise USB qu'il y as au bout du fil du hub usb c'est une plug qui se branche dans un port bleu USB3 sur la carte mère, je peux pas le brancher ailleur

_________________
-----------> Intel I5 4570 @ 3.20 ghz
-----------> Corsair H60 CPU watercooling
-----------> Asus Q87M-E
-----------> 16Gb Corsair DDR3 1600mhz
-----------> EVGA GTX1660 Super 6Gb
-----------> 1 Kingston SSD480 Gb, 1 seagate 500Gb SATA II, 1 WD 3Tb Sata II, 1 WD Element 8Tb externe
-----------> Combo Blu Ray et graveur DVD Liteon iHes208
-----------> ASUS DRW-24B1ST
-----------> Windows 10 Pro 64bits
-----------> Moniteur TV Samsung 75 pouces QN75Q80BA 4K


Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: problème de USB
MessagePublié: 02 Avr 2023, 12:07 
Hors-ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription : 26 Fév 2003, 00:43
Message(s) : 10102
C'est pas ce que je voulais dire, je disais de brancher l'adapteur sans fil du clavier à l'arrière de la tour.

_________________
Jean-Gilles Lussier,
Administrateur du site Micro.Info


Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: problème de USB
MessagePublié: 02 Avr 2023, 22:17 
Hors-ligne
Fidèle
Fidèle
Avatar de l’utilisateur

Inscription : 15 Jan 2002, 00:28
Message(s) : 813
Localisation : Baie-Comeau
ha! ok hahaha
je vais essayer ça :wink:

_________________
-----------> Intel I5 4570 @ 3.20 ghz
-----------> Corsair H60 CPU watercooling
-----------> Asus Q87M-E
-----------> 16Gb Corsair DDR3 1600mhz
-----------> EVGA GTX1660 Super 6Gb
-----------> 1 Kingston SSD480 Gb, 1 seagate 500Gb SATA II, 1 WD 3Tb Sata II, 1 WD Element 8Tb externe
-----------> Combo Blu Ray et graveur DVD Liteon iHes208
-----------> ASUS DRW-24B1ST
-----------> Windows 10 Pro 64bits
-----------> Moniteur TV Samsung 75 pouces QN75Q80BA 4K


Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: problème de USB
MessagePublié: 07 Avr 2023, 19:41 
Hors-ligne
Fidèle
Fidèle
Avatar de l’utilisateur

Inscription : 15 Jan 2002, 00:28
Message(s) : 813
Localisation : Baie-Comeau
Jean-Gilles Lussier a écrit:
C'est pas ce que je voulais dire, je disais de brancher l'adapteur sans fil du clavier à l'arrière de la tour.

j'ai essayer de brancher l'adapteur de la souris et clavier sans-fil à l'arrière de ma tour et c'est pire, mon clavier et ma souris ne fonctionne pas du tout... je suis embêter, je le branche sur le port usb sur le dessus de ma tour et laisse les 4 ports usb3 en avant de ma tour libre comme ça

_________________
-----------> Intel I5 4570 @ 3.20 ghz
-----------> Corsair H60 CPU watercooling
-----------> Asus Q87M-E
-----------> 16Gb Corsair DDR3 1600mhz
-----------> EVGA GTX1660 Super 6Gb
-----------> 1 Kingston SSD480 Gb, 1 seagate 500Gb SATA II, 1 WD 3Tb Sata II, 1 WD Element 8Tb externe
-----------> Combo Blu Ray et graveur DVD Liteon iHes208
-----------> ASUS DRW-24B1ST
-----------> Windows 10 Pro 64bits
-----------> Moniteur TV Samsung 75 pouces QN75Q80BA 4K


Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: problème de USB
MessagePublié: 07 Avr 2023, 20:14 
Hors-ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription : 26 Fév 2003, 00:43
Message(s) : 10102
Je vais téléchargé le manuel de votre carte-mère afin d'en connaitre les détails. En attendant, est-ce que la souris et le clavier fonctionnent correctement en branchant l'adaptateur sur le dessus de la tour?

_________________
Jean-Gilles Lussier,
Administrateur du site Micro.Info


Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: problème de USB
MessagePublié: 07 Avr 2023, 23:09 
Hors-ligne
Fidèle
Fidèle
Avatar de l’utilisateur

Inscription : 15 Jan 2002, 00:28
Message(s) : 813
Localisation : Baie-Comeau
Oui ça fonctionne mais pas à 100% je dirait à 95% des fois ça bug un peu

_________________
-----------> Intel I5 4570 @ 3.20 ghz
-----------> Corsair H60 CPU watercooling
-----------> Asus Q87M-E
-----------> 16Gb Corsair DDR3 1600mhz
-----------> EVGA GTX1660 Super 6Gb
-----------> 1 Kingston SSD480 Gb, 1 seagate 500Gb SATA II, 1 WD 3Tb Sata II, 1 WD Element 8Tb externe
-----------> Combo Blu Ray et graveur DVD Liteon iHes208
-----------> ASUS DRW-24B1ST
-----------> Windows 10 Pro 64bits
-----------> Moniteur TV Samsung 75 pouces QN75Q80BA 4K


Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: problème de USB
MessagePublié: 08 Avr 2023, 18:14 
Hors-ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription : 26 Fév 2003, 00:43
Message(s) : 10102
Avez-vous essayé de réinstaller les pilotes usb?

_________________
Jean-Gilles Lussier,
Administrateur du site Micro.Info


Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: problème de USB
MessagePublié: 08 Avr 2023, 19:38 
Hors-ligne
Fidèle
Fidèle
Avatar de l’utilisateur

Inscription : 15 Jan 2002, 00:28
Message(s) : 813
Localisation : Baie-Comeau
ce sont les chipsets que je dois réinstaller? car il n'y as pas de pilote pour les usb sur le site de asus

_________________
-----------> Intel I5 4570 @ 3.20 ghz
-----------> Corsair H60 CPU watercooling
-----------> Asus Q87M-E
-----------> 16Gb Corsair DDR3 1600mhz
-----------> EVGA GTX1660 Super 6Gb
-----------> 1 Kingston SSD480 Gb, 1 seagate 500Gb SATA II, 1 WD 3Tb Sata II, 1 WD Element 8Tb externe
-----------> Combo Blu Ray et graveur DVD Liteon iHes208
-----------> ASUS DRW-24B1ST
-----------> Windows 10 Pro 64bits
-----------> Moniteur TV Samsung 75 pouces QN75Q80BA 4K


Haut
 Profil  
Répondre en citant  
 Sujet du message: Re: problème de USB
MessagePublié: 08 Avr 2023, 21:43 
Hors-ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription : 26 Fév 2003, 00:43
Message(s) : 10102
Oui, si vous réinstallez les pilotes de chipset, les usb seront réinstallés. Ensuite, allez dans Paramètres/Windows update et activez les mises-à-jour facultatives, ceci permettra d'installer automatiquement les pilotes les plus récents.

_________________
Jean-Gilles Lussier,
Administrateur du site Micro.Info


Haut
 Profil  
Répondre en citant  
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 11 message(s) ] 

Le fuseau horaire est UTC-5 heures [Heure d’été]


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Bing [Bot] et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum

Recherche de:
Aller vers :  
cron
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en françaisHébergement de site